Performance disruption/degradation affecting both the API and UI for customers on all Pods

Incident Report for Certain

Resolved

Performance Disruption was identified at 11:15 AM PST, and service was restored at 12:04 PM PST. We are now monitoring to ensure resolution
Posted Mar 31, 2025 - 12:06 PDT

Investigating

We're currently investigating and working to quickly resolve the disruption/degradation. We appreciate your patience as we work to resolve this incident.
Posted Mar 31, 2025 - 11:56 PDT
This incident affected: pod0 (API Access, UI Access), pod2 (API Access, UI Access), pod3 (API Access, UI Access), and pod1 (API Access, UI Access).