Performance disruption affecting customers on Pods 2
Incident Report for Certain
Resolved
The issue is now resolved. We appreciate your patience during this incident. Time of resolution confirmed as 4:42PM PT
Posted Nov 01, 2023 - 18:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2023 - 18:39 PDT
Monitoring
Description: Performance disruption affecting UI and API for customers on Pod 2

Status: Performance Disruption was a identified at 4:07PM PT and service restored at 4:42PM PT. We are now monitoring to ensure resolution
Posted Nov 01, 2023 - 17:17 PDT
This incident affected: pod2 (API Access, UI Access) and pod3 (API Access, UI Access).