Performance disruption affecting customers on Pods 2 and 3
Incident Report for Certain
Resolved
Description: Performance disruption affecting both the API and UI for customers on Pods 2 and 3

Status: The issue is now resolved. We appreciate your patience during this incident. Time of resolution confirmed as: 9:20PM PT on Saturday, 7/29.
Posted Jul 30, 2023 - 18:41 PDT
Update
Functionality has been restored. We are now monitoring to ensure the resolution.
Posted Jul 29, 2023 - 21:25 PDT
Monitoring
Functionality has been restored. We are now monitoring to ensure the resolution.
Posted Jul 29, 2023 - 21:23 PDT
Update
We're currently working to resolve the performance disruption affecting the
API and UI on Pods 2 and 3. We appreciate your patience as we work to resolve this incident.
Posted Jul 29, 2023 - 20:59 PDT
Investigating
We're currently investigating and working to quickly resolve the disruption. We
appreciate your patience as we work to resolve this incident.
Posted Jul 29, 2023 - 20:11 PDT
This incident affected: pod2 (API Access, UI Access) and pod3 (API Access, UI Access).